Resolved
This issue is resolved
Monitoring
EU-WEST-1 instances are now healthy after forced restart. We're investigating root cause further to deploy a long term fix.
Investigating
Increased error rates detected for EU-WEST-1 projects impacting both API and Dashboard